Angepinnt Support für IOS 5.x, IOS 6.X, IOS 7.x und IOS 8.x werden eingestellt

    • Nicht vergessen, morgen kommt wohl das Update.
      Sollte euer Gerät noch auf iOS 7 oder iOS 8 sein, müsst ihr zwingend ein Update machen, ansonsten könnt ihr nach dem Update nicht mehr Hay Day spielen

      ( Man sieht das unter: Allgemein, Info, Version )

      Ps ich hab heute von iOS 7 auf 11 upgegradet. Ohne Zicken und ohne Mucken)
      :chillen: :eis:
    • Benutzer online 1

      1 Besucher